WEB лаборатория DLE » DataLife Engine » Релизы DLE » Патчи безопасности для версии 9.7
Навигация
Популярное
    Статистика

    Материалов: 1789 [+0]
    Пользователей: 685 [+0]

    Всего онлайн : 2
    Пользователей: 0
    Гостей: 2

    Yandex
    Последние комментарии
    ...
    HI-tech:
    0

    Патчи безопасности для версии 9.7

    Автор: Robot_DLElabкатегория: DataLife Engine » Релизы DLEдата: 21-01-2013, 08:56
    Патчи безопасности для версии 9.7


    Обновленный патч безопасности устраняющий все обнаруженные ранее для версии 9.7 проблемы безопасности. В дополнение от выпущенных ранее патчей для версии 9.7, в данном патче используется более улучшенный алгоритм в фильтрации шаблонов, позволяющий устранить некоторые несовместимости со сторонними модулями и ряд некоторых других проблем, связанных исключительно с версией 9.7. А также был изменен алгоритм загрузки аватаров, который больше не позволяет использование анимированных картинок .gif. Все загружаемые анимированные картинки будут выводится в виде статических картинок. Данная мера является вынужденной и необходимой, в связи с рядом ограничений формата gif, который не позволяет в достаточной мере отфильтровать вредный код в картинках, единственным эффективным способом является только снятие поддержки анимации в данных картинках.

    Ошибка в версии: только 9.7.

    Степень опасности: Высокая

    Для исправления скачайте и скопируйте на свой сервер патч: dle97_path.zip

    Данный патч предназначен только для версии 9.7 является общим и включающим в себя также и патчи, ранее выпускавшиеся для версии 9.7.



    Теги: dle 9.7

    Другие новости по теме:

    • IP.Board 3.4.2 RUS NulledДанное обновление является техническим выпуском и содержит большое количество баг-фиксов и исправлений. Всем пользователям рекомендуется обновиться, т.к. в старых версиях могут содержаться
    • ImageCMS Corporate v.4.2
    • DataLife Engine v.9.8 Press ReleaseДорогие друзья, Завершен основной этап разработки версии 9.8, релиз находится на тестировании и предрелизной подготовке, ну а пока мы предлагаем вам ознакомится с информацией о том что ждет вас с
    • Недостаточная фильтрация данных в парсере шаблоновПроблема: Недостаточная фильтрация данных в парсере шаблонов. Ошибка в версии: 9.7 и все более ранние версии Степень опасности: Высокая
    • XenForo v1.1.3 RUS NullXenForo v1.1.3 RUS является третьим релизом обслуживания в 1.1 серии. Она содержит многочисленные исправления ошибок и повышает стабильность системы. XenForo v1.1.3 RUS включает в себя исправление


    Информация
    Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.